MQTT service disruption preventing users from starting prints

Incident Report for Bambu Lab

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 16:42 UTC

Monitoring

Service began recovering at 16:00 UTC, and most users should now be able to start print jobs normally. We are continuing to monitor to ensure everything is fully back to normal.
Posted Jul 20, 2026 - 16:26 UTC

Identified

We have identified the root cause as an issue with one of our MQTT service nodes. Our team is actively working to restore service.
Posted Jul 20, 2026 - 15:51 UTC

Investigating

We are aware of an issue with our MQTT service that is preventing some users from starting print jobs. Our team is currently investigating.
Posted Jul 20, 2026 - 15:41 UTC
This incident affected: Printer Services (Cloud printing).