Cloud Printing Failure
Incident Report for Bambu Lab
Resolved
From 2023/09/5 06:30 - 07:03 UTC, Users may failed to initiate printing due to a cloud service updated to wrong parameter.
Posted Sep 05, 2023 - 07:38 UTC
Investigating
From 2023/09/5 06:30 - 07:03 UTC, Some print jobs cannot be sent to the printer due to a cloud service update.
Posted Sep 05, 2023 - 07:07 UTC