MakerWorld Outage
Incident Report for Bambu Lab
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 15:37 UTC
Identified
Under maintenance to fix website issue.
Posted Nov 02, 2023 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 13:10 UTC
Identified
We apply a hotfix to bypass the cache policy, the website is okay now, but users can not download the model file through with browser.
Posted Nov 02, 2023 - 13:01 UTC
Update
Outage occurs in our cloud service provider, we can not access the dashboard to fix this issue. This only influence the website through with browser.
Posted Nov 02, 2023 - 12:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 12:00 UTC
This incident affected: MakerWorld.